Ingen lyd med Windows 10 1803 opdatering VIA driver

Jeg havde problemer med Windows 10 og den seneste opdatering 1803. Den ville ikke finde det indbyggede VIA HD lydchip eller drivere dertil.

Jeg prøvede med en masse forskellige drivere. Jeg prøvede forskellige jumper-settings på bundkortet fordi jeg troede jeg havde kommet til at ramme noget ved seneste nulstilling af CMOS.

Jeg søgte blandt andet efter "n68c ucc 1803 no sound", "no audio 1803 windows 10", "Windows 10 1803 no audio device", "No audio fresh install windows 10 1803 via".. Ingen brugbare løsninger. De fleste henviste blot til Microsofts egen troubleshooter vedr lyd. Som vel egentlig er Ok til de fleste normale scenarier. Og denne kan jeg også anbefale, at du prøver først.

MEN. Nu fandt jeg løsningen. Og dette virker kun til dem med VIA HD lydchip 1705. Denne chip sidder på et Asrock N68c ucc bundkort. Mega gammelt men fint til børn.

Hent denne officielle legacy driver fra Via. Pak den ud.

Find mappen HDWin864, som findes i stien "v10_1200a\VIAHDAud\Present\Drivers\HDWin864" Nu ved du hvilken sti du skal opdatere fra.

Gå så ind i enhedshåndtering (Højreklik på start og vælg enhedshåndtering).

Under kategorien "Enheder til lyd, video og spil" skal du højreklikke og opdatere enheden som hedder High Definition Audio.

Du skal ikke opdatere den som starter med NVIDIA, hvis du har sådan en!

I næste vindue skal du vælge "Gennemse computeren efter driversoftware" og hernæst vælge "Lad mig vælge på en liste over tilgængelige drivere på computeren".

Klik så på "Har diskette/CD" nede i højre hjørne. Klik gennemse. Nu skal du så vælge den sti, som er beskrevet længere oppe. For nemhedens skyld er det Under "Overførsler\v10_1200a\VIAHDAud\Present\Drivers\HDWin864" - Vælg filen viahdb. Lad Windows installere driveren ved at klikke på næste.

Efter en genstart fik jeg lyden tilbage.

Hvade du samme problem, men løsningen virkede ikke? Så er du velkommen til at skrive en kommentar herunder.

WTF Windows 10? Efter april opdateringen gik min win i sort.

Opdateringen til Windows 10, kaldet april-opdateringen, som løfter eller presser versionsnummeret til 1803.

Jeg forcerede en opdate d. 5 maj. 4 dage inden den automatisk skulle sendes ud til brugerne.

Det gjorde jeg fordi mine tidligere erfaringer var gode med Windows 10 major-opdateringer.

MEN. Denne gang skulle vise sig at blive en slem en.

Der gik et par dage efter opdateringen. Alt var godt.

I aftes tændte jeg computeren som normalt. I stedet for at komme ind til login-skærmen endte den i ét uendeligt sort loop. cirkel-ikonet eller loading-ikonet kørte rundt og rundt. Intet skete.

Flere timer og forsøg senere fandt jeg ud af, at en ny hasteopdatering havde oprettet en ny windows-system mappe. En form for en flytning af mit windows. Filerne var ikke kommet over. Så jeg flyttede mit Windows.old tilbage til Windows via kommandopromten. Så kunne jeg komme ind igen.

Der var en stor forskel. Windows10 menuen virkede ikke længere. Alle Windows10 apps virkede ikke længere. Jeg prøvede at oprette ny admin-konto, fixe med alle tilgængelige troubleshooters. Osv osv.

Så nu er jeg nået til det punkt. Vigtige punkt. At jeg nulstiller mit Windows 10. Det er også på tide.

Nå ja, i mellemtiden nåede jeg også at få en blue screen med fejlen "bad system config info". Men det relaterede sig til, at jeg også havde forsøgt mig med en gendannelse af reg-databasen. Som dog lykkedes.

Mit spørgsmål må stadig være: Hvad forårsagede denne fejl? Var det min seriel-adapter, som jeg havde installeret en driver til, som så ikke var kompatibel med denne windows10 opdatering?

Opdatering 13 maj. Wow. Jeg mindes igen hvor vigtigt det er, at reinstallere Windows. Mit windows kører snøft bare så godt og stabilt nu. Tak for fejlen!